Assist admin platform is experiencing high latency

Incident Report for Assembled

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 02:58 UTC

Investigating

We are currently investigating this issue.
Posted Feb 12, 2025 - 02:52 UTC
This incident affected: Assist.