No data populating on the realtime overview
Incident Report for Assembled
Resolved
There was a code change at 1:22 PM PT that resulted in the realtime overview being inaccurate for around 2 hours and not populating data from 3:22 PM PT to 3:57 PM PT

This incident has been resolved.
Posted Oct 30, 2023 - 23:06 UTC
Update
There was a code change at 1:22 PM PT that resulted in the realtime overview being inaccurate for around 2 hours and not populating data from 3:22 PM PT to 5:57 PM PT
Posted Oct 30, 2023 - 23:06 UTC
Investigating
We are investigating an incident where no data is populating on the realtime overview. We will update this page as we discover more and implement changes and fixes.
Posted Oct 30, 2023 - 22:53 UTC
This incident affected: Application.