Elevated Errors- Assembled App within Zendesk intermittently failing to send data
Incident Report for Assembled
Resolved
This incident has been resolved.

Remediation timeline:
At 10:30am PST, an errant bug was introduced which caused agent states to be overwritten to an empty state every 5 minutes, causing an increase in agents showing as out of adherence from Zendesk.
12:41pm PST, the bug was reverted, and agent state data is flowing into Assembled from Zendesk.
Posted Jul 11, 2022 - 20:17 UTC
Update
Some data is not being recorded from the Assembled App within Zendesk, potentially there is lost data from agent status during the time the app has not been working.

We have identified the source of the issue and have reverted it, now working to recover the data flow for agent states as possible. Will update here with more information once the issue is fully remediated.
Posted Jul 11, 2022 - 19:59 UTC
Investigating
We are currently investigating an issue with the Assembled-Zendesk App (the app installed from Zendesk marketplace) that is not sending data from agent adherence.
Posted Jul 11, 2022 - 19:52 UTC
This incident affected: Application and API.