Assembled is experiencing an outage
Incident Report for Assembled
Resolved
We identified some DNS issues with our website. Those have been resolved, and we're fully operational.
Posted Mar 09, 2021 - 17:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2021 - 17:54 UTC
Investigating
We're currently investigating issues with Assembled. We’re working to fix the problem as quickly as we can.
Posted Mar 09, 2021 - 17:47 UTC
This incident affected: Application.