Issues accessing application
Incident Report for Assembled
Resolved
We've resolved the access issues and apologize for the disruption.
Posted Apr 25, 2020 - 00:31 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2020 - 00:17 UTC
Investigating
We've been made aware of an issue accessing the Assembled application. We are actively investigating.
Posted Apr 24, 2020 - 23:55 UTC
This incident affected: Application.