Service outage
Incident Report for Assembled
Resolved
The incident has been resolved. We apologize for the inconvenience.
Posted Oct 22, 2020 - 17:45 UTC
Identified
We are experiencing a service outage. We are actively investigating the root cause and working to restore service. We apologize for the inconvenience.
Posted Oct 22, 2020 - 17:26 UTC
This incident affected: Application and API.