Real-time metrics and syncs may be delayed
Incident Report for Assembled
Resolved
The incident has been resolved. We apologize for the disruption.
Posted Jul 01, 2020 - 18:55 UTC
Investigating
We are experiencing network connectivity issues on our servers. This is leading to delays in syncs, which impact real-time metrics and Google Calendar integrations.
Posted Jul 01, 2020 - 17:24 UTC
This incident affected: Application and API.