Voice agent degraded performance

Incident Report for Assembled

Resolved

This incident has been resolved.
Posted Jul 12, 2025 - 12:52 UTC

Investigating

Voice agent experiencing audio cutoffs, affecting customers ability to converse with the agent
Posted Jul 12, 2025 - 10:48 UTC
This incident affected: Voice.