Assembled is experiencing an outage
Incident Report for Assembled
Resolved
Running sync jobs on some new infrastructure caused a spike in our disk usage and bringing our application down from 7:55 am ET to 8:10 am ET.

Our engineering team found the issue and resolved it. We're putting in measures to make sure this does not happen again.
Posted Oct 11, 2022 - 12:39 UTC
Monitoring
We've identified the issue and implemented a fix. We're continuing to monitor the situation, and we'll issue an update around what happened and how we're making sure we don't run into this issue again.
Posted Oct 11, 2022 - 12:16 UTC
Investigating
We're currently investigating issues with Assembled. We’re working to fix the problem as quickly as we can.
Posted Oct 11, 2022 - 12:06 UTC
This incident affected: Application and API.