Contact data missing in certain reports
Incident Report for Assembled
Resolved
Data should now be filled in and forecasts are now configured properly.

Partial outage occurred from 1020 PM Pacific Wednesday Dec 6 2023 / 620 AM Pacific Thursday Dec 7 2023 to 116 PM Pacific Thursday Dec 7 2023 / 916 PM Pacific Thursday Dec 7 2023
Posted Dec 08, 2023 - 00:32 UTC
Update
We have identified what data to restore and are in the process of restoring data which will take some time to fully restore
Posted Dec 07, 2023 - 16:11 UTC
Update
We have deployed a code fix and are now working on restoring data
Posted Dec 07, 2023 - 15:58 UTC
Identified
We have identified the cause of the issue and are now looking to apply the code change we were investigating earlier
Posted Dec 07, 2023 - 15:28 UTC
Update
Our team is currently investigating a possible code change that can revert this behavior
Posted Dec 07, 2023 - 15:10 UTC
Update
Our team is investigating possible causes for this alongside any remedies/solutions
Posted Dec 07, 2023 - 15:01 UTC
Update
This looks to be a partial outage as actuals flows in /appears when a queue is not selected
Posted Dec 07, 2023 - 14:53 UTC
Investigating
We are investigating an incident where actuals are not coming into the Forecasted vs Actual report and the Staffing timeline
Posted Dec 07, 2023 - 14:48 UTC
This incident affected: Application and API.