Assembled is experiencing an outage
Incident Report for Assembled
Resolved
We've identified the root cause and the incident has been resolved. Thanks for your patience!
Posted Apr 23, 2019 - 13:26 UTC
Investigating
We're currently investigating issues with Assembled. Some users have reported 504 Gateway Timeouts.
Posted Apr 23, 2019 - 13:16 UTC
This incident affected: Application and API.