Data affected during the period has been successfully retried.
Posted Jul 10, 2026 - 17:56 UTC
Monitoring
A fix has been implemented and we're monitoring our asynchronous services to ensure all data during the affected period is handled succesfully.
Posted Jul 10, 2026 - 17:37 UTC
Identified
We have identified the root cause and are deploying the fix. Services are fully functional, any services that handle incoming data to Assembled (e.g. webhooks) were temporarily blocked from handling that data.
Posted Jul 10, 2026 - 16:52 UTC
This incident affected: Application, Reporting and data services, and AI Products.