Application Unresponsive
Incident Report for Assembled
Resolved
We identified an issue on our server that caused intermittent connectivity from 2:17 PM PST until 2:46 PM PST. This caused an inability to save some events in Assembled.
Our team found the issue and fixed it. We're implementing process changes to limit the possibility of this happening again.
Posted Feb 09, 2022 - 22:51 UTC
Investigating
We're currently experiencing an outage. Our team is currently investigating the root cause of the issue. We're sorry for the issue, and we'll update you as soon as we have an update.
Posted Feb 09, 2022 - 22:38 UTC