[Reporting and data services] Incorrect forecasts being displayed

Incident Report for Assembled

Resolved

All forecasts have been regenerated and the incident has been resolved.
Posted Dec 21, 2025 - 00:00 UTC

Monitoring

We have rolled out a change that fixes the root cause of the issue, and are regenerating forecasts with the fix.
Posted Dec 19, 2025 - 20:40 UTC

Identified

The issue has been identified and the fix has been implemented, we will be rolling this fix out shortly.
Posted Dec 19, 2025 - 20:08 UTC

Investigating

Assembled is experiencing inaccurate forecasts being displayed for some staffing requirements. We're investigating the cause.
Posted Dec 19, 2025 - 19:35 UTC
This incident affected: Reporting and data services.