Outage
Incident Report for Assembled
Resolved
We've resolved the issue. We apologize for the inconvenience.
Posted May 06, 2021 - 01:06 UTC
Investigating
Assembled is experiencing an outage in service. We are investigating the root cause and apologize for the inconvenience.
Posted May 06, 2021 - 00:50 UTC
This incident affected: Application and API.