Search results and Draft Reply are unavailable in Assembled Assist

Incident Report for Assembled

Resolved

We've fallen back to another search provider. All queries and "Draft reply" functionality should be working as expected again.
Posted Jun 03, 2024 - 21:33 UTC

Identified

We've identified an issue with one of our service providers for our search system. We're identifying workarounds to use a different search system and working with them to remediate the outage.
Posted Jun 03, 2024 - 21:28 UTC

Investigating

We're currently investigating a problem with Assembled Assist where users aren't able to retrieve results for "Draft reply"
Posted Jun 03, 2024 - 21:11 UTC
This incident affected: Assist.