Degraded performance
Incident Report for Assembled
Resolved
The incident has been resolved. We're continuing to investigate the root cause.
Posted Aug 25, 2021 - 20:00 UTC
Investigating
Assembled is experiencing degraded performance, which is causing an elevated incidence of slow requests and page loads. We apologize for the inconvenience.
Posted Aug 24, 2021 - 15:00 UTC
This incident affected: Application.