This incident has been resolved. A database operation degraded performance, which caused pages across the product to become unresponsive. We’re reviewing our database operation safeguards and monitoring to reduce the likelihood of similar issues in the future.
[6:53 AM PT ] Our voice agent is still unavailable as the system recovers, but we are successfully able to transfer callers to a live agent upon error.
[7:08 AM PT] The voice agent is healthy and available.
Posted May 15, 2026 - 13:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2026 - 13:48 UTC
Investigating
We are currently investigating this issue.
Our voice agent is unavailable and we are currently unable to transfer calls successfully to a live agent upon error.
Posted May 15, 2026 - 13:44 UTC
This incident affected: Application, API, Reporting and data services, AI Products, and Voice.