We've confirmed that Assist is fully operational. We identified the root cause as a recent code change that unintentionally affected draft reply and dashboard access in specific cases. We've identified and fixed the issue to restore full functionality.
Posted 2 months ago. May 08, 2025 - 21:00 UTC
Monitoring
We've implemented a fix and all Assist activities are now accessible. We are continuing to monitor and investigate root cause.
Posted 2 months ago. May 08, 2025 - 20:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 08, 2025 - 20:18 UTC
Investigating
Some Assist activities are currently inaccessible for some users. We are currently investigating this issue. There is no detected impact to Assist automations.