Reporting Outage
Incident Report for Assembled
Resolved
This incident has been resolved and we are looking into the root causes to ensure future outages do not occur.
Posted Sep 12, 2023 - 14:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Metrics should be returning to the affected reports. The underlying metrics themselves were not affected and there was no data loss for the metrics.
Posted Sep 12, 2023 - 14:11 UTC
Investigating
Metrics on the Team Performance Page, Forecasted vs Actual Report, and the Agent Scorecard Reports are not viewable for some customers. We are investigating the issue and working towards a resolution.
Posted Sep 12, 2023 - 13:55 UTC
This incident affected: Application.