High error rates on Assist Copilot, API, and Automations

Incident Report for Assembled

Resolved

We've been continuing to monitor error rates and can confirm that the issue has been fully resolved. The timeline for the final outage was from 15:20 PT to 15:34 PT.
Posted Feb 26, 2025 - 23:34 UTC

Investigating

We are currently experiencing intermittent delays and increased error rates in our response generation. Our team is actively monitoring the situation and working to minimize disruptions.
Posted Feb 26, 2025 - 23:20 UTC
This incident affected: Assist.