Copilot draft reply is providing empty responses

Incident Report for Assembled

Resolved

We have identified and resolved the issue with Copilot’s Draft reply. The root cause was an upstream model provider intermittently returning responses in an unexpected format that bypassed our existing fallback logic. We're identifying improvements to prevent future impact on customers.
Posted Feb 24, 2026 - 21:35 UTC

Investigating

We're currently investigating problems where Copilot's Draft reply functionality is not returning a proper response on a subset of customers.
Posted Feb 24, 2026 - 21:05 UTC
This incident affected: Assist.