Service outage
Incident Report for Assembled
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 21:35 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 21:35 UTC
Investigating
Assembled is current unreachable. We are currently investigating the issue.
Posted Jul 17, 2020 - 21:20 UTC
This incident affected: Application and API.