Agent states not updating for Salesforce Integration based users
Incident Report for Assembled
Resolved
Date and Time:
Start: 9:55 AM Pacific Time / 17:55 UTC
Resolution: 12:20 PM Pacific Time / 20:20 UTC

Issue Description:

During the aforementioned time period, there was a disruption in the synchronization of agent states from the Salesforce Service Cloud integration to Assembled. This interruption had a direct impact on the accuracy of real-time analysis on the respective page and led to discrepancies in Agent Scorecard data during this timeframe.

Resolution:

The issue has been successfully resolved, and real-time agent state data is now being transmitted to Assembled as intended. An exclusion has been applied to account for the duration of the outage. Additionally, our team is actively working on the process of backfilling agent states to ensure data integrity.
Posted Nov 22, 2023 - 22:07 UTC
This incident affected: Application.