A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2026 - 21:13 UTC
Investigating
We are currently investigating an interruption affecting the realtime agent analysis page. Our team is actively working on a fix and expects resolution within the next 30–60 minutes. We'll post another update shortly. Thank you for your patience.
Posted Jul 09, 2026 - 21:13 UTC
This incident affected: Reporting and data services.