Draft replies and compose from notes are experiencing problems

Incident Report for Assembled

Resolved

From 6:24pm PT to 6:41pm PT, draft replies and compose from notes on the Assist product were unable to retrieve documents, which caused both operations to fail. The team has identified the underlying root cause and rolled back to a correct state and will be performing a full postmortem.
Posted May 21, 2025 - 01:41 UTC

Identified

We've identified an issue that is causing the draft replies and compose from notes to not work correctly.
Posted May 21, 2025 - 01:24 UTC
This incident affected: Assist.